I Can't "Back Up" in the Forun

Forum support questions and discussion.

Moderator: Moderator Team

I Can't "Back Up" in the Forun

Postby RonRock » Sat Jan 03, 2009 10:51 am

When I open a topic, spend a few reading it. Then Back up to the Topic List I get a "Webpage has expired" message. Can someone help? It is only on this forum that this happens, I frequent several.
RonRock
Taster Glass (2 posts)
 
Posts: 24
Joined: Tue Dec 02, 2008 6:59 pm

Re: I Can't "Back Up" in the Forun

Postby BrewBum » Mon Jan 05, 2009 7:31 am

Explain further what you mean? What link are you clicking? Are you just hitting back button?
Nate
Guess what... I got a fever and the only prescription... is more cowbell!
http://www.Nebraskabeerblog.com
User avatar
BrewBum
Moderator
 
Posts: 13118
Joined: Fri Jun 10, 2005 7:59 am
Location: In the Sandhills of Nebraska

Re: I Can't "Back Up" in the Forun

Postby bewm » Mon Jan 05, 2009 7:51 am

RonRock wrote:When I open a topic, spend a few reading it. Then Back up to the Topic List I get a "Webpage has expired" message. Can someone help? It is only on this forum that this happens, I frequent several.
Are you using a proxy server/service? That would explain that error message, either that or you have some odd browser settings.
bewm: A word used many, many times in the "Music" album by the band 311.
User avatar
bewm
Corny Keg (500 posts)
 
Posts: 669
Joined: Mon Jul 07, 2008 4:13 pm
Location: Northern NJ

Re: I Can't "Back Up" in the Forun

Postby fossilsrocks » Mon Jan 05, 2009 8:28 am

You will get that message if you have just "Voted" in a poll; I think it is to keep you from submitting more than once.
Scott

You should go fishing; it is good for the soul. Have you ever heard of a single Nazi who liked to fish? You can't trust people who don't fish. We need to teach our House & Senate members to fish. Those who don't want to should be used for bait.
User avatar
fossilsrocks
Micro Brewery (2500 posts)
 
Posts: 4196
Joined: Fri Jun 01, 2007 12:00 pm
Location: Indiana

Re: I Can't "Back Up" in the Forum

Postby RonRock » Mon Jan 05, 2009 8:37 am

Thanks for the help. I'll try to better explain.

Open forum
Select Category - Support
Open Topic - Avatar FAQs
Read Page - Click Back Button to go back to Topic List
Webpage has expired

From this page I have to click Forward button to go back to Avatar FAQs (previously read page)
Bottom of page - Jump to I can go back to the Support Topic List or choose another forum Topic


I use several other forums and do not see this issue anywhere else. I have reset my Internet Explorer settings to Default. No Proxy. This is my laptop I see the same behavior from different LAN's.

Thank You, for any help this makes it very frustrating to use this forum. I'm always having to go back and start over.

Ron
RonRock
Taster Glass (2 posts)
 
Posts: 24
Joined: Tue Dec 02, 2008 6:59 pm

Re: I Can't "Back Up" in the Forum

Postby RonRock » Mon Jan 05, 2009 8:39 am

I should also say the names I use here are just examples. This is the same no matter what Topic or Category.
RonRock
Taster Glass (2 posts)
 
Posts: 24
Joined: Tue Dec 02, 2008 6:59 pm

Re: I Can't "Back Up" in the Forum

Postby bewm » Mon Jan 05, 2009 8:47 am

RonRock wrote:I have reset my Internet Explorer settings to Default. No Proxy. This is my laptop I see the same behavior from different LAN's.

If you are browsing from work, then you probably are in fact using a (transparent) proxy server, since "Webpage has expired" looks like an ISA Server message:

http://forums.isaserver.org/m_200205221 ... 2002052321

In any event, I'm unable to reproduce it (and I suspect nobody else can either), so the problem is on your end :(. The only thing I can suggest is to use Firefox :D
bewm: A word used many, many times in the "Music" album by the band 311.
User avatar
bewm
Corny Keg (500 posts)
 
Posts: 669
Joined: Mon Jul 07, 2008 4:13 pm
Location: Northern NJ

Re: I Can't "Back Up" in the Forum

Postby RonRock » Mon Jan 05, 2009 9:03 am

I see the same issue at home and work. I am a fireman and we have our own private internet account, which I admin. It is a simple Cable internet through a Linksys router. No trouble with anything else. I'll reset the router.
RonRock
Taster Glass (2 posts)
 
Posts: 24
Joined: Tue Dec 02, 2008 6:59 pm

Re: I Can't "Back Up" in the Forun

Postby BrewBum » Mon Jan 05, 2009 9:27 am

Yep, not a problem on my end either. I am guessing it is a setup issue on your side some how not playing well with this setup. I suggest you use the links on the forum anyway. I rarely use the back button on here as the links to where you need to go are everywhere on nearly every page.
Nate
Guess what... I got a fever and the only prescription... is more cowbell!
http://www.Nebraskabeerblog.com
User avatar
BrewBum
Moderator
 
Posts: 13118
Joined: Fri Jun 10, 2005 7:59 am
Location: In the Sandhills of Nebraska


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron